Desktop Resolution

Discussion in 'Computer and Technology Discussion' started by nitvit610, Aug 2, 2014.

  1. nitvit610

    nitvit610 Resident

    Joined:
    Mar 7, 2011
    Messages:
    102
    Likes Received:
    1
    Location:
    Somewhere you don't want to go.
    I am having problems with my computer's screen resolution and it being letter boxed. Currently I am using a resolution of 1768 x 992 even though the recommended resolution is 1920 x 1080, however the only problem with this is if I change it to this resolution, my screen goes past the physical border of my monitor. I've read up many places on how to fix this and I've looked for an over scan option but my monitor seems not to support this.

    My monitor is from technika although I'm not sure what model.
     
  2. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    10,358
    Likes Received:
    2,752
    Location:
    Yorkshire, England
    What cable do you have the monitor connected with? if its VGA you will probably need to play about with the display settings. If you connect with DVI or HDMI it should auto detect the best resolution / settings for you.
     
  3. nitvit610

    nitvit610 Resident

    Joined:
    Mar 7, 2011
    Messages:
    102
    Likes Received:
    1
    Location:
    Somewhere you don't want to go.
    I use HDMI but it doesn't seem to auto find it for me. :P I've tried it on another monitor and it seems to find a resolution perfectly fine (only problem is I can't use that monitor as a replacement). If it's any help I have a Nvidia GTX 770.
     
  4. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    10,358
    Likes Received:
    2,752
    Location:
    Yorkshire, England
    I presume you have installed the latest Nvidia drivers and reduced the over scan options in the Nvidia control panel? I dont have an Nvidia graphics card to show you screenshots of this, however on my ATI card i have to set overscan to "0" otherwise the picture is zoomed in a lot.
     
  5. nitvit610

    nitvit610 Resident

    Joined:
    Mar 7, 2011
    Messages:
    102
    Likes Received:
    1
    Location:
    Somewhere you don't want to go.
    I found a section in the Nvidia control panel that includes something about overscanning and underscanning however no matter which option I pick they don't make a difference.
     
  6. nitvit610

    nitvit610 Resident

    Joined:
    Mar 7, 2011
    Messages:
    102
    Likes Received:
    1
    Location:
    Somewhere you don't want to go.
    I've found a slight fix to this problem being desktop resizing, however the resolution I'm using now is extremely odd. The resolution being 1842 x 1046.
     
  7. dimen363

    dimen363 Active Member

    Joined:
    Mar 31, 2013
    Messages:
    31
    Likes Received:
    1
    Location:
    Latvia, Ventspils
    Try checking screen size settings in your tv/monitor settings. I had the same issue on a samsung tv, had to change screen size setting to "Screen fit" instead of "16:9" for the whole picture to appear correctly on the screen. If there is no such setting on your screen, then it's most likely an underscan/overscan issue in the gpu settings.
     
  8. nitvit610

    nitvit610 Resident

    Joined:
    Mar 7, 2011
    Messages:
    102
    Likes Received:
    1
    Location:
    Somewhere you don't want to go.
    I've checked in my monitor settings but there isn't anything related to what you have mentioned, in my gpu settings as I've said, the overscan and underscan don't seem to do anything. :P
     
  9. dimen363

    dimen363 Active Member

    Joined:
    Mar 31, 2013
    Messages:
    31
    Likes Received:
    1
    Location:
    Latvia, Ventspils
    Can you show us a screenshot of your overscan/underscan settings?
     

Share This Page