Digiex UT2004 server, terrible LAG!

Discussion in 'General Chat' started by JimmyC, Aug 9, 2008.

  1. JimmyC

    JimmyC Member

    Joined:
    Aug 1, 2008
    Messages:
    5
    Likes Received:
    0
    I have noticed over the last few weeks that the server is becoming very laggy. It has got to the stage now that it is almost unplayable. It spoils the games completely, and it is the only server that I have difficulty with. Other people have remarked on it too, and they usually leave in a few minutes.

    Anybody got any ideas on what is happening, and why we are getting so much lag?
     
  2. Nimrod

    Nimrod Exotic Vendor

    Joined:
    Jun 1, 2007
    Messages:
    1,990
    Likes Received:
    527
    Location:
    London, United Kingdom
    Hey Jimmy,

    It has been moved onto our brand spanking new server and the UT server having a few bugs with the OS, i know its being looked into. I'll try and get a progress report or information from him regarding a solution.

    Otherwise I'll get it moved back to the old server which is still active. I'll get back to you :)
     
  3. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,337
    Likes Received:
    3,391
    Location:
    Yorkshire, England
    I’m going to re build the UT server when I get chance, for some reason we have random errors with the bots which writes a lot of information to the hard drive causing it to lag. However I hope to re build the server to eliminate the random lag spikes. I’ll let you know when this is done and you can help us test it out if you wish.
     
  4. JimmyC

    JimmyC Member

    Joined:
    Aug 1, 2008
    Messages:
    5
    Likes Received:
    0
    That was quick! Thanks

    I would be delighted to help you test it. It is normally a really fast server for me, and great to play on.

    I will keep watching the Forum here. Thanks again.
     
  5. JimmyC

    JimmyC Member

    Joined:
    Aug 1, 2008
    Messages:
    5
    Likes Received:
    0
    I see you have changed servers already! I played on it yesterday and today, big improvement speed-wise. Fun to play again. I am sure all the previous players will come back now that the awful lag has gone. Thanks a million.
     
  6. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,337
    Likes Received:
    3,391
    Location:
    Yorkshire, England
    For now the server has been moved back to the old dedicated box that was hosting it, if you’re in contact with any of the regulars it would be great if you could let them know this.

    I might need your help (and other peoples) to test the server one it has been re built on our new dedicated box.

    Have fun!
     
  7. JimmyC

    JimmyC Member

    Joined:
    Aug 1, 2008
    Messages:
    5
    Likes Received:
    0
    I will try and let them know. If you need any help, just ask.
     
  8. Stormy

    Stormy Member

    Joined:
    Aug 7, 2008
    Messages:
    14
    Likes Received:
    0
    Also working fine once again for me, thanks.
     
  9. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,337
    Likes Received:
    3,391
    Location:
    Yorkshire, England
    Work is still been carried out on the new server, then ill post the new IP here for people to test.

    If you have any CVTF that are good please feel free to let me know about them, we are always looking for new maps.
     
  10. Ultrakiller

    Ultrakiller Member

    Joined:
    Aug 25, 2008
    Messages:
    22
    Likes Received:
    0
    I'd better pay a server rather playing a lamented one.
     

Share This Page