How To Disable UAC Control and Give Yourself Full Rights Over Your Files.

Discussion in 'Windows Guides' started by xzKinGzxBuRnzx, Aug 12, 2008.

  1. xzKinGzxBuRnzx

    xzKinGzxBuRnzx The Feature Man

    Joined:
    Aug 9, 2008
    Messages:
    1,875
    Likes Received:
    1,239
    Location:
    Space
    To Disable UAC (User Account Control) Which is what popup wanting to to confirm everything you change about you PC. Such as upgrading a driver when opening that file it will ask you to confirm. IF you wish the disable that feature from windows vista. Do this.
    1.|Hit Start
    [​IMG]
    2.|Click on your User Picture
    3.|Click Turn user account control on or off.
    [​IMG]
    4.|Uncheck mark it and hit OK.

    If you wish to make it stop popping up but still be on do this...
    1.|Hit Start
    [​IMG]
    2.|Hit Control Panel
    3.|Hit System and Maintenance
    [​IMG]
    4.|Hit Administrative Tools
    [​IMG]
    5.|Hit Local Security Policy
    [​IMG]
    6.|Under Local Policies Hit Security Options, You should Now Have A Large List To The Right.
    [​IMG]
    7.|Scroll to the bottom and you should see a few UAC control options
    [​IMG]
    8.|Now for list i won't list them all but going by like 1, 2, 3, 4 make sure that they are enabled or disabled by number going DOWN.
    8.1|DISABLED
    8.2|DISABLED
    8.3|ELVATE WITHOUT PROMPTING
    8.4|PROMPT FOR CREDENTIALS
    8.5|ENABLED
    8.6|DISABLED
    8.7|ENABLED
    8.8|ENABLED
    8.9|ENABLED
    8.10|ENABLED
    9.|FINSIHED, Restart pc and see if it pop ups by installing something or running a file in administrator mode. If it worked Great. If Not Download Tuneup 2008 trial and use system control to fix it

    To take control of files allow you to delete those files it says you don't have permission to delete.

    1.|Right-Click on the file you want to take control of and hit properties
    [​IMG]
    2.|Hit The Security tab
    [​IMG]
    3.|Hit YOUR username
    4.|Hit Edit
    5.|Hit YOUR username again
    [​IMG]
    6.|Hit Allow full control
    7.|Apply and OK

    STILL NOT WORKING? TRY THIS.

    1.|Go back to the security tab
    2.|Hit Advanced
    [​IMG]
    3.|Hit The Owner tab
    [​IMG]
    4.|Hit Edit
    [​IMG]
    5.|Select Your Username
    [​IMG]
    6.|Apply and OK

    You should now have full control over that file![/URL]
     
    InsaneNutter likes this.
  2. Chrille

    Chrille Well-Known Member

    Joined:
    Apr 28, 2009
    Messages:
    58
    Likes Received:
    1
    Location:
    Sweden
    Helpful!

    This was very useful.:D Thanks for the guide.;)
     

Share This Page