Neverwinter Nights Diamond Troubleshooting

Discussion in 'Gaming Hangout' started by pjboi86, Sep 26, 2008.

  1. pjboi86

    pjboi86 New Member

    Joined:
    Sep 24, 2008
    Messages:
    3
    Likes Received:
    0
    I purchased the game recently and did not know that it would not run on Windows Vista. I went online to troubleshoot and downloaded the newest patch for the game, and when i went to install it, I was informed that i could not install the patch on the version I had.

    The game installs successfully, and the screen pops up, but wehn I click "Play," the game does not start.

    I've tried running the program as an administrator. Nothing.

    I've tried changing the compoatibility. Nothing.

    And as I've said, I've downloaded the LATEST update for it. Nothing, as it wont install.

    Has anyone else had these problems with this game? Any advice?
     
  2. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,871
    Likes Received:
    3,595
    Location:
    Yorkshire, England
    According to Jason Barlow the Bioware Community Production Coordinator you need to Update your game using the 1.69 Critical Rebuild, ensure you are running the game as an administrator and you should have no issues running NWN Diamond in Vista.

    Try installing the patch as an administrator if you’re having trouble with it, you need the patch installed... that’s why its not working on Vista.
     

Share This Page