Simple Question

Discussion in 'Computer and Technology Discussion' started by Fennyariel, Mar 29, 2009.

  1. Fennyariel

    Fennyariel Resident

    Joined:
    Dec 15, 2008
    Messages:
    109
    Likes Received:
    0
    You know that window that pops up asking you what your computer wants done with a disk when you stick a blank one in? I know there's a way to turn that off, I just can't remember how. Could somebody refresh my poor old memory please? Here's a screenshot of what I'm talking about.
     

    Attached Files:

  2. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,871
    Likes Received:
    3,596
    Location:
    Yorkshire, England
    Right click on your DD/CD drive, go to properties.

    Click the auto play tab at the top, I believe there is some menu where you can pick the action to always perform, go through it for each type of CD/DVD and select take no action for each item.
     
  3. Fennyariel

    Fennyariel Resident

    Joined:
    Dec 15, 2008
    Messages:
    109
    Likes Received:
    0
    Would you believe I've tried all that and it still didn't work?! I can still stick in a blank and it still shows up!
    UGH!
     
  4. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,871
    Likes Received:
    3,596
    Location:
    Yorkshire, England
    You can always hold shift down when putting a disc in and it should stop it from auto playing then.
     
  5. Icharus_Falling

    Icharus_Falling Resident

    Joined:
    Aug 12, 2008
    Messages:
    187
    Likes Received:
    12
    Location:
    Tennessee (OMFG its horrible)
    and youve tried clicking the box that says "always perform this action"?

    also, do you have administrative rights on said computer? if not, that might be why the settings changes arent taking effect.
     
  6. Fennyariel

    Fennyariel Resident

    Joined:
    Dec 15, 2008
    Messages:
    109
    Likes Received:
    0
    Holding down a shift key works?! I never knew! Thanx! ;)
     

Share This Page