:'( Western Digital Blue WD3200LPVX 2015 flashed successfully no drive shown

Discussion in 'Computer and Gadget Help Center' started by s32ialx, Mar 6, 2015.

  1. s32ialx

    s32ialx Member

    Joined:
    Jul 11, 2014
    Messages:
    7
    Likes Received:
    0
    I don't know what has changed from the 320GB LPVX from 2014 to the 320GB LPVX possibly the size the site for the shop I bought it from. Putting it side by side with my own WD3200BPVT there is a clear visible difference in height drive not sure if that plays a role... Canada Computers & Electronics | Hard Drives | WD Blue 320GB 2.5" SATA3 5400RPM 8MB Cache OEM Hard Disk (WD3200LPVX)


    HDDHackr says everything was flashed successfully... Shows up perfect in Party Buffalo and in Horizon and can be copied too and from with xbox data... The issue is it seems (while using Party Buffalo) the folders System Auxiliary and System Extended and all the content included (that shows up on my drive BPVT) is not showing up on the LPVX so impo the flashing is flashing but not actually adding the security sections but correctly creating the partitions.

    I have not tried the hex editor but I don't think that will work or will it? I'm not sure any help asap would be greatly appreciated i'd been trying everything, I even tried re-flashing the OEM Firmware and formatting NTFS i converted it to GPD not MBR I hope that is what I am suppose to do since the instructions on "just restore it to stock and format NTFS" are not clear I chopped my finger off. lol....


    Thanks in advance guys!!!:'(:'(


    Edit: Wasn't really thinking as I typed and I put the size down as 1.8" but it is a 2.5" drive just the height of the drive is different
     
    Last edited: Mar 6, 2015
  2. Rick

    Rick Moderator

    Joined:
    Jul 14, 2010
    Messages:
    2,853
    Likes Received:
    1,283
    Location:
    The Matrix
    Try using the previous version of hddhackr.
     

Share This Page