Page 32 of 70 FirstFirst ... 2228293031323334353642 ... LastLast
Results 1,241 to 1,280 of 2796

Thread: Hack a 250gb, 320gb or 500gb Sata harddrive to work in the Xbox 360 and Xbox 360 Slim

  1. #1241

    Default

    I flashed my WD3200BEVT yesterday. As advised by gangadhartnl i used HDDHACKR 1.22. But i had an error occured at the end "bad or wrong....". So i flashed my HDD with the undo.BIN. I changed my HDDSS.BIN and used HDDHACKR v1.30. I works and i created partitions 1/2/3.

    Now i have a new HDD in my XBOX 360 with 293go of free space. This amount of space is normal? Everybody who flashed his HDD has 293go left after flashing? Not 299go?

  2. #1242
    Resident Nutter InsaneNutter's Avatar
    Join Date
    May 2007
    Location
    Yorkshire, England
    Posts
    9,481
    Blog Entries
    11

    Default

    Yes that's normal, you will never actually have 320gb of usable space on a 320gb drive.
    The Xbox 360 has various partitions, taking the total free space down you can use for storage to 293gb.
    XB1: Launch console - 500gb internal drive
    360: Jasper - 1tb drive - jtag hacked running the 16547 dashboard
    360: Falcon - 500gb drive hacked with hddhackr, not flashed

    Have a question or need help? Post on the forum, thats why it's here. I will only reply to Digiex related issues via PM, not general help requests.
    If I helped you say thanks by signing up for Dropbox with my referral link, we will both get an extra 500mb of space for free.

  3. #1243

    Default

    Got a problem!

    My usb got a malfunction so i lost the UNDO.BIN ((

    I flashed to a 320, it showed as 293, i installed a game to it... then when i turned off turned on the Xbox didnt load. Only later i came to realize that loading was increased to a few minutes not normal seconds. Anyways reflashed the drive to 250, 302, 250 etc. etc. Anyways xbx sees the drive as unformatted, i press format but it stays unformatted after.

    What can i do? also on hddhackr 1.30 says created partitions successfully but it never gives me the sign to turn of pc, halts there, 1.25 works ok for this.

    Also it now sees my drive as hitachi for some reason XD when its a 3200BEVT WD

  4. #1244

    Default

    Never mind i restored to a different WD Undo.bin than my drive missed 1 letter, in the name... now i guess its bricked and gone right?

  5. #1245

    Default

    I'm trying to hack my new 320 GB WD3200BEVT Drive

    When I try I get this error that: the "LBA size in unsupported" even though the .bin lba matches the drive lba

    I tried to go ahead anyway and it failed.

    See Screenshot:http://i.imgur.com/xYVEu.jpg

    Now when I try again I get the "Reading sector 16 failed"

    What am I doing wrong?

    Attached Thumbnails Attached Thumbnails -xyveu.jpg  

  6. #1246

    Default

    Quote Originally Posted by RaptorHunter View Post
    I'm trying to hack my new 320 GB WD3200BEVT Drive

    When I try I get this error that: the "LBA size in unsupported" even though the .bin lba matches the drive lba

    I tried to go ahead anyway and it failed.

    See Screenshot:http://i.imgur.com/xYVEu.jpg

    Now when I try again I get the "Reading sector 16 failed"

    What am I doing wrong?
    i managed to flashed both my BEVT and BPVT. both having the same 'so called' error message but i went ahead and flashed them. flashed successful. i amusing hddhackr ver 1.30 and via 6421a pci card.

  7. #1247

    Default

    So when im using the usb tool, where is the usb boot drive files folder supposed to be located at?

  8. #1248
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    Quote Originally Posted by billyjimbob243 View Post
    So when im using the usb tool, where is the usb boot drive files folder supposed to be located at?
    look below
    Select the box with 3 dots and choose the USB Drive Boot Files\MS-DOS folder as the location.
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  9. #1249

    Default Just talked to M$

    Me: Hello, I just have a quick question. If I was to use a 3rd party HDD in my xbox 360/360S or was to use software and format one to work would I get banned from XBL? M$s prices are a little steep for a HDD.
    Kristina: I can certainly understand wanting to shop for the best deal, I love getting bargains myself. However, for best performance, I would suggest going with a 1st party hard drive. Ultimately, it is up to you. The hard drive will not cause you to be banned from Xbox Live, but there could be unforeseen issues.
    Me: Thank you for you help


    So as you can see M$ support says you won't get banned.

  10. #1250

    Default

    Hey there, just used this tutorial to hack a WD3200BPVT with the HDDSS320.bin and HDDHackr v1.30, worked like a charm, so thanks a lot InsaneNutter. I was just wondering, is there any chance that I may use my old 20GB Hitachi HTS541640J9SA00 x360 HDD in a PC? Is there any way to format it to FAT32 or NTFS?

  11. #1251
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    yes.just connect via sata or sata to usb and use disk management to format it (this will probably render the drive unusable on any xbox 360 console)
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  12. Thanks from:


  13. #1252

  14. #1253

    Cool

    Quote Originally Posted by RaptorHunter View Post
    I'm trying to hack my new 320 GB WD3200BEVT Drive

    When I try I get this error that: the "LBA size in unsupported" even though the .bin lba matches the drive lba

    I tried to go ahead anyway and it failed.

    See Screenshot:http://i.imgur.com/xYVEu.jpg

    Now when I try again I get the "Reading sector 16 failed"

    What am I doing wrong?

    I found a third computer and it worked like a charm.

    The guide should mention the fact that if you BIOS doesn't give you the option to change AHCI to IDE then it probably won't work...

  15. #1254

    Default

    Quote Originally Posted by rick550 View Post
    Select the box with 3 dots and choose the USB Drive Boot Files\MS-DOS folder as the location.
    I mean i don't have that choice... a window show up where i have to go save the file too. Or to re-word my question: Where on my computer is the "usb drive boot files\ ms-dos" folder located at on my computer? It's not on the jump drive so i have no clue where it could be...

  16. #1255
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    this is my location of the files extracted yours should be with the .exe of the usb program
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  17. #1256

    Default

    very nice guide

    > can i connect the SATA hard drive directly to the console? because i dont have xbox360 hdd

  18. #1257
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    for xbox 360 slim yes for the xbox 360 white console you need this (it will work on all hard drives)
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  19. Thanks from:


  20. #1258

    Default

    thx buddy, i didnt expect they sell hdd shells.

    so i get one and load it with a laptop hard drive of any capacity! looks good

  21. #1259
    Godlike seanpr92's Avatar
    Join Date
    Oct 2010
    Location
    Nottingham, United Kingdom
    Posts
    1,204
    Blog Entries
    2

    Default

    id advise you get slim hdd shell thou as sata connector can become loose as its not correcty fitted

  22. #1260

    Default

    i'll take ur advice is consideration, thx

  23. #1261

    Default

    I really hope this thread is still active.. I NEED HELP..

    I have a WD Scorpio 320 BVPT Hard Drive...

    I followed every instruction to the letter...

    but everytime I go in to format the Hard drive I get this error...

    No ATA Device Present.. I've tried on THREE different laptops..

    My Envy 17 3D - It just hangs, no error at all just hangs with the blinking cursor.
    And older Toshiba Satelite ATA Error (Legacy settings enabled)
    And the older HP laptop same ATA error.. (doesn't allow sata configurations in bios)

  24. #1262
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    try a desktop pc
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  25. #1263

    Default

    Quote Originally Posted by Jetpac View Post
    I really hope this thread is still active.. I NEED HELP..

    I have a WD Scorpio 320 BVPT Hard Drive...

    I followed every instruction to the letter...

    but everytime I go in to format the Hard drive I get this error...

    No ATA Device Present.. I've tried on THREE different laptops..

    My Envy 17 3D - It just hangs, no error at all just hangs with the blinking cursor.
    And older Toshiba Satelite ATA Error (Legacy settings enabled)
    And the older HP laptop same ATA error.. (doesn't allow sata configurations in bios)
    hi there. could you give more details on what exactly were you doing and wanted to do? thanks.

  26. #1264

    Default

    Quote Originally Posted by edlimym View Post
    hi there. could you give more details on what exactly were you doing and wanted to do? thanks.
    Thanks for the response, basically i've got HDDHACKR on a bootable USB. Everything goes smooth until I plug the hard drive (The WD Scorpio Blue) into my laptop (basically I remove my old hard drive and replace it with the Scorpio) I run HDDHACKR and it scans and comes up with "no ata devices present".

    Im trying to do the 320GB hack for my Xbox 360 slim..

  27. #1265
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    Quote Originally Posted by Jetpac View Post
    Thanks for the response, basically i've got HDDHACKR on a bootable USB. Everything goes smooth until I plug the hard drive (The WD Scorpio Blue) into my laptop (basically I remove my old hard drive and replace it with the Scorpio) I run HDDHACKR and it scans and comes up with "no ata devices present".

    Im trying to do the 320GB hack for my Xbox 360 slim..
    you need to find a different pc to use or update the bios if available on the computers you can use for this,also the bios update may have a option for ahci
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  28. #1266

    Default

    Quote Originally Posted by rick550 View Post
    you need to find a different pc to use or update the bios if available on the computers you can use for this,also the bios update may have a option for ahci
    Yep that worked perfectly, thanks bro.. Guess my laptop couldn't do it.

  29. #1267

    Default

    Just made this account to say thanks, with you posting this guide you helped me save so much money.

  30. #1268

    Default Someone please help ASAP

    Hi, got my WD3200BEVT 5400rpm hdd in the mail today followed tutorial religiously. I told my computer to boot from my USB thumbdrive set my computer to IDE instead of raid. All things were going as should until I went to flash, it told me to type in what to flash I typed in HDDSS.BIN and it said in red file cannot be found. I did extract it, in the folder it does say it is winrar compatible but as far as I can tell it is extracted I changed it from HDDSS320 to HDDSS.BIN exactly those words and it says it cannot find it, it is an invalid input. I am really confused as to what the problems is. I even went so far as to install the previous hddhackr and that made no difference. I am stuck right at this point otherwise everything was as smooth as can be. How could it not find the file on the USB? It is there. Any ideas?

  31. #1269
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    place the hddss.bin file in the root of your flash drive.
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  32. #1270

    Default

    Quote Originally Posted by rick550 View Post
    place the hddss.bin file in the root of your flash drive.
    Well here comes my ignorance. What do you mean the root? When I open the flash drive it only shows hddhackr, readme file and HDDSS.BIN and thats it. Is there another place to put it? I Know I made the usb bootable and that stuff is not visible is it something like that? Sorry about the ignorance. I'm dangerous enough to do stuff and dangerous enough I shouldn't if you get my drift. lol. I did have everything perfect to that point tho so if you can explain what i should do that i'm not as exactly as to the "Root" thanks so much by the way for responding.

  33. #1271
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default


    it would look like that the files are placed into the G: drive(example) and not in a folder
    look through the first page again also
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  34. #1272

    Default Ok

    Ok thanks, that is exactly what I have done 4 times now I guess I'll try all over again the only difference I see is that underneath HDDSS.BIN yours says bin file, mine says stuffit file supported but when you click on properties it says .bin file. So who knows.

  35. #1273
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    if you extracted the zip files you should get a file ending with .bin
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  36. #1274

    Default

    i need some help, ive tried to use hddhackr to flash my 320gb WD3200BEVT but no matter what i try, i keep getting "no ata device" error, i've checked my bios and haven't seen anything about SATA/AHCI or changing anything to legacy instead of enhanced, the only thing i have noticed is some nvidia sata setup thing that i have to hit f10 at system bootup to enter into, and while in that sata setup window, it gives me the option to choose (mirrored, spanned and striped or something along those lines).

    i need any advice or help or anything from anybody its been driving me crazy and i can't seem to get it figured out. i have hddhackr 0.91b, 1.25 and 1.30 none of them detect my WD drive even when its the only one plugged in.

    ive heard something about using a hex editor and changing the last line of the hddhackr program, im never used a hex editor before so i'm not sure what to do there.

    im using an acer aspire m1641 mcp73ve, the WD HD detects in windows and during bootup just wont detect at all in any of the hddhackr's.
    and i dont have access to any other desktop or laptop computers so am i S.O.L or is there another way to do this or something im missing.

    PC SPECS:
    Computer Type ACPI x64-based PC
    Operating System Microsoft Windows 7 Ultimate
    CPU Type DualCore Intel Pentium E2200, 2200 MHz (11 x 200)
    Motherboard Name Acer MCP73VE
    Motherboard Chipset nVIDIA nForce 7100-620i
    System Memory 4096 MB (DDR2-800 DDR2 SDRAM)
    BIOS Type AMI (09/11/08)
    Storage Controller NVIDIA nForce RAID Controller
    Storage Controller NVIDIA nForce Serial ATA Controller

    info from msinfo32.exe (components->storage->SCSI)

    Name NVIDIA nForce Serial ATA Controller
    Manufacturer NVIDIA Corporation
    Status OK
    PNP Device ID PCI\VEN_10DE&DEV_07F8&SUBSYS_01371025&REV_A2\3&267 A616A&0&70
    I/O Port 0x0000C480-0x0000C487
    I/O Port 0x0000C400-0x0000C403
    I/O Port 0x0000C080-0x0000C087
    I/O Port 0x0000C000-0x0000C003
    I/O Port 0x0000BC00-0x0000BC0F
    Memory Address 0xFE97C000-0xFE97DFFF
    IRQ Channel IRQ 20
    Driver c:\windows\system32\drivers\nvstor64.sys (11.1.0.33, 236.03 KB (241,696 bytes), 8/4/2009 8:45 PM)

    Name NVIDIA nForce RAID Controller
    Manufacturer NVIDIA Corporation
    Status OK
    PNP Device ID ACPI\NVRAID20\3&267A616A&0
    I/O Port 0x000004D2-0x000004D2
    Driver c:\windows\system32\drivers\nvrd64.sys (11.1.0.33, 171.53 KB (175,648 bytes), 8/4/2009 8:45 PM)

  37. #1275
    Resident Nutter InsaneNutter's Avatar
    Join Date
    May 2007
    Location
    Yorkshire, England
    Posts
    9,481
    Blog Entries
    11

    Default

    Your PC is a pre built one Beanz416 so chances are you will be locked out from changing them settings in the bios, if your having no luck try another PC if possible.

    320gb drives will soon be released officially for the cheap cheap price of $129.99... humm i think ill stick to doing my own thanks! - Xbox Live's Major Nelson » Announcing the 320 GB Media Hard Drive
    XB1: Launch console - 500gb internal drive
    360: Jasper - 1tb drive - jtag hacked running the 16547 dashboard
    360: Falcon - 500gb drive hacked with hddhackr, not flashed

    Have a question or need help? Post on the forum, thats why it's here. I will only reply to Digiex related issues via PM, not general help requests.
    If I helped you say thanks by signing up for Dropbox with my referral link, we will both get an extra 500mb of space for free.

  38. #1276

    Default At wits end argh

    Ok, here goes I know I have tried everything. My computer is a few years old I wont ask anymore after this but here is what I have done if anyone can shed some light on maybe something I am missing it would be great. I have my fully functional USB boot drive. On it I have the HDDSS320 file which I changed to HDDSS.BIN and the read me text and also the latest version of HDD hackr all on the thumb drive and as pictured on the first page all good there. I go to my computers bios I set it to boot from USB, I dissconected my computers HDD, and the DVD rom both are raid. When I go to set up I have 3 choices IDE, RAID or AHCI, I select IDE. Now my computer is off, it is set to boot to USB, I type in hddhackr and it shows the only drive as my 320gb sata wdd 2.5 hard drive which is bare. I get all the way up to what I want to do, flash, delete sectors, ect and I select flash. It then ask file to flash I type in HDDSS.BIN and it keeps comming up with File not found in nice red letters but it is there and yes it is unzipped. Anyone have a clue? Thanks.

  39. #1277
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    move your files to a place on your hard drive
    format your flash drive to fat or fat32
    use the program to create the bootable dos
    move your files back to the flash drive
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

  40. #1278

    Default

    Quote Originally Posted by Beanz416 View Post
    i need some help, ive tried to use hddhackr to flash my 320gb WD3200BEVT but no matter what i try, i keep getting "no ata device" error, i've checked my bios and haven't seen anything about SATA/AHCI or changing anything to legacy instead of enhanced, the only thing i have noticed is some nvidia sata setup thing that i have to hit f10 at system bootup to enter into, and while in that sata setup window, it gives me the option to choose (mirrored, spanned and striped or something along those lines).

    i need any advice or help or anything from anybody its been driving me crazy and i can't seem to get it figured out. i have hddhackr 0.91b, 1.25 and 1.30 none of them detect my WD drive even when its the only one plugged in.

    ive heard something about using a hex editor and changing the last line of the hddhackr program, im never used a hex editor before so i'm not sure what to do there.

    im using an acer aspire m1641 mcp73ve, the WD HD detects in windows and during bootup just wont detect at all in any of the hddhackr's.
    and i dont have access to any other desktop or laptop computers so am i S.O.L or is there another way to do this or something im missing.

    PC SPECS:
    Computer Type ACPI x64-based PC
    Operating System Microsoft Windows 7 Ultimate
    CPU Type DualCore Intel Pentium E2200, 2200 MHz (11 x 200)
    Motherboard Name Acer MCP73VE
    Motherboard Chipset nVIDIA nForce 7100-620i
    System Memory 4096 MB (DDR2-800 DDR2 SDRAM)
    BIOS Type AMI (09/11/08)
    Storage Controller NVIDIA nForce RAID Controller
    Storage Controller NVIDIA nForce Serial ATA Controller

    info from msinfo32.exe (components->storage->SCSI)

    Name NVIDIA nForce Serial ATA Controller
    Manufacturer NVIDIA Corporation
    Status OK
    PNP Device ID PCI\VEN_10DE&DEV_07F8&SUBSYS_01371025&REV_A2\3&267 A616A&0&70
    I/O Port 0x0000C480-0x0000C487
    I/O Port 0x0000C400-0x0000C403
    I/O Port 0x0000C080-0x0000C087
    I/O Port 0x0000C000-0x0000C003
    I/O Port 0x0000BC00-0x0000BC0F
    Memory Address 0xFE97C000-0xFE97DFFF
    IRQ Channel IRQ 20
    Driver c:\windows\system32\drivers\nvstor64.sys (11.1.0.33, 236.03 KB (241,696 bytes), 8/4/2009 8:45 PM)

    Name NVIDIA nForce RAID Controller
    Manufacturer NVIDIA Corporation
    Status OK
    PNP Device ID ACPI\NVRAID20\3&267A616A&0
    I/O Port 0x000004D2-0x000004D2
    Driver c:\windows\system32\drivers\nvrd64.sys (11.1.0.33, 171.53 KB (175,648 bytes), 8/4/2009 8:45 PM)
    You need to change your BIOS settings to use ATA.

  41. #1279

    Default

    I am having an issue with the 250GB drive. It's the same drive that was used in this tutorial. When I connect it to the Xbox it shows up as "unformatted." I could format it but it wants to know my Consoles serial #. Is this normal?

  42. #1280
    Moderator Rick's Avatar
    Join Date
    Jul 2010
    Location
    The Matrix
    Posts
    2,844
    Blog Entries
    1

    Default

    yes its normal,they do this so you don't accidentally format a hard drive filled with gamesaves,dlc,ect
    How to format an Xbox 360 Hard Drive or Memory Unit
    If you encounter any problems with my uploads make sure to post for help.
    Keep up to date with the latest uploads / threads on my twitter.

Similar Threads

  1. XBOX 360 250gb. How to hack
    By JoĆ£o 'Gold' Rocha in forum Console Help Center
    Replies: 2
    Last Post: 15-09-14, 00:20
  2. How to format 320GB Hard Drive for XBOX 360 Slim?
    By zapawaf in forum Console Help Center
    Replies: 1
    Last Post: 07-01-13, 20:15
  3. Replies: 0
    Last Post: 21-06-11, 21:36
  4. Xbox 360 slim fact sheet 250gb
    By EricMarsi in forum Documents
    Replies: 0
    Last Post: 19-05-11, 21:29

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Digiex is a technology and gaming forum, founded in 2004 by InsaneNutter and Nimrod. Digiex has served the internet community with breaking news, detailed guides, exclusive downloads and a popular discussion forum. A small, friendly community of like minded people has developed over the years. People are encouraged to register and participate in on-going discussions.
Join us