E100 Error in process of updating

Discussion in 'Console Help Center' started by blr, Jan 24, 2018.

  1. blr

    blr New Member

    Joined:
    Jan 24, 2018
    Messages:
    3
    Likes Received:
    1
    Yesterday my console download and try to install new firmware - 16299.4059.amd64fre.rs3_release_xbox_dev_1711.180109-1130, but in process of installation, on the step "applying update" console is stuck on 58% (just in start third stage of updating) and an error occured - E100 00000703 80910008.
    I try to install OSU1 - but it shows the same problem - on the 58% system is stuck an shows me error E100. If i try to install OSU2 or OSU3 - updating doesnt start, and shows error E101 on the 1% of updating. Also i try to install unzipped file rom "reset to system default", which i also found somewhere in internet - with no luck - i have the same E101 error on first percent of updating.

    Could you suggest - what i can do to fix this issue by myself ? May be is this some method to roll back to previous version of firmware, or maybe there is some tools to repair this issue ? I try to chat with microsoft support, but very polite guy from other side just propose me install OSU1 and nothing more, but send console to service center. Unfortunately, i live in country, which do not have official service centers.

    Thank you in advance.
     
  2. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    10,822
    Likes Received:
    2,913
    Location:
    Yorkshire, England
  3. blr

    blr New Member

    Joined:
    Jan 24, 2018
    Messages:
    3
    Likes Received:
    1
    Thanks for advance, but i already try it - with no luck. I see the same picture - when process finished second step of installation "Checking update", and progress indicator shows "58%" - my console goes to reboot, and after that for few seconds shows the same 58% progress and blank circle icon of third step - "applying updates". After that appears error screen with "E100" error.

    One more question for you, if you allowed it. I watch many videos with process of installing OSU1/2/3 to the broken boxes. Also I see some videos, where guys installed Reset to factory defaults, with the same pocess - download it from microsoft site, unzip to the USB flash and use "bind" + "eject" + "power" buttons method - and this reset applied to the console. When i try this method - console shows me error "E101" just from start - on first percent of progress. Is it normal ? Or maybe there is some versions of "Reset for defaults" are presented, as we have different versions of OSU ? I have old version of console, which produced on january of 2014.
     
    Last edited: Jan 25, 2018
  4. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    10,822
    Likes Received:
    2,913
    Location:
    Yorkshire, England
    I'm not too sure from what you have said, have you tried working though the Microsoft Offline System Update Diagnostic Tool? it seems to take you through the process of resetting the console depending on the error code you get, that might be worth a try.
     
  5. Penche1453

    Penche1453 New Member

    Joined:
    Jan 26, 2018
    Messages:
    1
    Likes Received:
    0
    Hello there. I deal with the same problem myself. I'm happy if someone helps. the device has updated itself and currently remains at 58 percent. I have not installed a different 4-5 osu file with usb. Last month the harddisk was corrupted. I did it with one video that I watched on YouTube, but it is not what I do as I do now.
     
  6. blr

    blr New Member

    Joined:
    Jan 24, 2018
    Messages:
    3
    Likes Received:
    1
    Hello again.
    Finaly I fix error E100 on my xbox. Actualy, I have two console - one with broken BD-rom, one with worked one. I create "Frankenshtein" by changing BD-roms, and on the first time both consoles works well, but after coming new portion of update from microsoft - both of them are coming in state E100, which I was described before. I, literaly month try everything for fix issue - try all firmwares, OSU1/2/3, resets, HDD's, even power adapters - all with no luck. But after that - I try to swap BD-roms between my consoles - and A MIRACLE - both of them successfully updates, and now working well.

    So, maybe it helps another - check state of your BD-rom, and try to fix it.
     
    InsaneNutter likes this.
  7. Tej

    Tej New Member

    Joined:
    May 5, 2018
    Messages:
    2
    Likes Received:
    0

    CAN YOU PLEASE HELP ME?? I HAVE THE SAME PROBLEM WITH MY XBOX ONE WHILE UPDATING.IT GIVES ME AN ERROR E101 AND UPON TRYING THE OFFLINE UPDATE USING THE USB, IT DOES HANGS ON APPLYING STAGE AND THEN 'SOMETHING WENT WRONG' ERROR SCREEN COMES WITH ERROR NO. E100.

    ANY HELP WOULD BE REALLY APPRECIATED.
     

Share This Page