E71 after installing FSD 3

Discussion in 'Console Help Center' started by Tirex, Jan 20, 2013.

  1. Tirex

    Tirex New Member

    Joined:
    Jan 20, 2013
    Messages:
    1
    Likes Received:
    0
    Just installed FSD3 with the auto installing package. It worked well until i tried to boot up and i got an E71... In the autoinstall menu I selected something like ''remove existent version'' which i thought it ment it would delete my old FSD version (2.2). Im not surebut I think the problem is that 2 FSD's try to boot up, causing a E71.

    Its a RGH slim xbox. What do I have to delete and how, using Xell? I have no experience with opening the xbox since its not me who configured and installed the RGH.

    -David
    (yeah typical 1 post noob who needs help :P )
     
  2. H4CKS0RZZ

    H4CKS0RZZ Resident

    Joined:
    Nov 25, 2011
    Messages:
    156
    Likes Received:
    5
    Location:
    Poole, Dorset, United Kingdom
    Clear Any Failed system updates that cause the console to error.
    1. With the console off, press and hold the sync up button (the small white one)
    2. While holding the sync button press the power button to turn on the console
    3. Continue to hold the sync button until the Console has booted up completely.
    4. During the boot process the console should clear any failed updates, allowing you to use it normally.
    =============================

    May work but I have no experience with Xbox console modding so attempt at your own risk!
     
  3. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,684
    Likes Received:
    3,498
    Location:
    Yorkshire, England
    If you power on the console with the eject button does Xell still boot (you might need to use the component cables).

    If yes then you need to put your hacked nand after its been built (not the original nand) on a FAT32 formatted USB stick named as updflash.bin and it will re flash your nand, the console will not display the E71 then.
     

Share This Page