please help, i bricked my xbox

Discussion in 'Console Help Center' started by damiandc, May 4, 2016.

  1. damiandc

    damiandc New Member

    Joined:
    May 4, 2016
    Messages:
    1
    Likes Received:
    0
    hi everyone, first of all, thanks for taking the time with this.

    long story short:
    i got to update my RGHed xbox so that I could use my kinect, in that process I lost the dashlaunch and the freestyle, so i decided to try to get those back on.
    i got to install xex menu and when i tried to copy dashlaunch again i not only failed to do so but i erased the dash.xex file in the flash of my xbox (it doesnt have a HD).

    as soon as i restarted the xbox i got the initial animation but then... red dot of death.
    i know the problem is that file that's missing but I have no idea now to get back in the flash and put it back on... if I happed to have a dash.xex.

    Is there a way to reset my xbox so that I could re-update it or something?
    Reading around I saw that this software might be an option, but as you can see, Im not very good at hacking consoles.

    Hope you can help. thanks a lot!
    DC
     
  2. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,179
    Likes Received:
    3,324
    Location:
    Yorkshire, England
    What happens when you power the console on with the eject button? are you still able to access Xell? (screen with a purple background) if so then you can re flash a backup (i presume you have one) from before you tried to update.

    If so then i'd suggest following my tutorial to update here: Xbox 360 Jtag or RGH Hack Easy Update.
     

Share This Page