XBOX 360 RGH System Update, dash bug?

Discussion in 'Console Help Center' started by greenhood, Mar 22, 2013.

  1. greenhood

    greenhood New Member

    Joined:
    Mar 22, 2013
    Messages:
    1
    Likes Received:
    0
    I have RGH XBox 360 with FSD 3.0, and 2.0.16197.0 kernel version.
    My kinnect and avatar have been working well from past 3 months. But last night, I don't know what happen, my kinect stop working, and avatar is lost, all of sudden!!
    After console boot, it said an update is required to use kinect. I remembered, the night before this problem happens, I play Tomb Rider. Is playing a brand new game title will force us to update our system? Anyone have explanation?


    Ok continue :)
    I downloaded update file for 16197, extracted to a folder, but the console not automatically updating.
    I tried all this folder :
    $SystemUpdate
    $$ystemUpdate
    $systemUpdate
    $$ystemupdate
    and many more possibilities, but I'm sure folder name is not case sensitive, just to make sure :D


    And also I tried to change the 'noupdater' option from launch.ini, combined with all folder name possibilities, still no luck :(
    Also I tried to use metro dashboard another no luck.
    Using my old USB Flash Drive, without connecting my HDD, and again with no luck.
    Try plug and unplug several times while in metro dashboard, try rebooting all the time. And still no luck, system update won't launch.


    After 8 hours searching related post here, and several other forum, the console still won't update.
    Okay, I give up, desperate fixing my console, tomorrow i will bring the console back to the guy who make RGH in my console.. Damn he will cost me a service fee :(
    I left '$$ystemUpdate' inside my HDD, and set back 'noupdater' to 'true'.


    At the moment, my head says :
    "Damn i can't use kinect until my console repaired. but okay, non-kinect game still working. Maybe after 8 hours unsuccessful try, i need refresh. I will play my favorite 'Warriors Orochi 3' game :D". I boot using FSD, open game list, select WO3 game, and hit A button.
    Black screen appear....
    Suddenly a popup is show-up, ask my permission to do an update!!!!!
    I hit ok, extraction window appear. Wait till finish, console restarted, boot using FSD, and.... kinect and avatar is working again!!!


    Oh my God what happen with my 8 hours!!!?? Bring back my precious 8 hours T__T.
    My console boot not triggering a system update, but starting a game (even the game is not kinect!) triggering a system update.
    Anyone can explain, what the reason behind my console oddity? Why I must pretend to play a game first to do an update?
    For everyone who struggle triggering system update on console boot, try starting a game. System update triggered while starting a game, for me :)


    Thats my story, looking forward to see an answer from expert guy here :D
    Thanks..
     
  2. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    10,519
    Likes Received:
    2,781
    Location:
    Yorkshire, England
    I've noticed sometimes you need to power the console off, connect the usb drive, then power it on and it will restore the avatar / kinect data.

    8 hours is a lot of messing about! however glad you managed to get it sorted.
     

Share This Page