XDK RELATED: Did I just brick my Demo Kit?

Discussion in 'Console Help Center' started by ProBenji, Feb 19, 2020.

  1. ProBenji

    ProBenji Member

    Joined:
    Oct 5, 2018
    Messages:
    8
    Likes Received:
    1
    I tried to downgrade to one of the lowest XDK builds. My Xbox 360 was manufactured in 2007-09-19, and it's a phat white.
    I had a latest 2007 Blades dashboard and XDK build. I tried to downgrade XDK to the one of the very first official XDK builds, something like 2.0.1888.0, I don't really remember. I opened the xex file, and a recovery started. I burned the very early 2005 recovery on a DVD disc, and I didn't use remote method. It said like "Press Y to turn it into retail or press any button to keep it as a Dev Kit"

    I pressed a random button, not Y. Then the hard drive started to wipe. After it was over, my XDK completely and very quickly turned off. It tried to reboot, but I saw 1 RROD ring at the low right, I don't know what it means. I had an error something like E78.

    I restarted it again, but the error screen was gone and so was the RROD. Problem was that I had absolutely no signal on TV. I tried to connect my wired Xbox 360 controller to it, it didn't work. I took out the hard drive, it still didn't work. It seems to work and there are lights. There is just zero signal, and my XDK now doesn't connect controller. I will be extremely grateful to you.

    So, what am I supposed to do if you know? Please don't say that my $200 are in the drain.
     
  2. InsaneNutter

    InsaneNutter Resident Nutter Staff Member

    Joined:
    Jun 1, 2007
    Messages:
    11,572
    Likes Received:
    3,454
    Location:
    Yorkshire, England
    If the kit was manufactured in 2007 it's probably not an Xenon so not capable of running the original 1888 recovery. If you have a nand backup you can flash that back to the Demokit using a hardware flasher and it will work fine.
     

Share This Page